Report Package Delays and Out-Of-Date Reporting Data
Incident Report for CipherHealth, Inc.
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 11:38 EDT
Monitoring
Data on dashboards is now up to date, and report packages that did not send are re-triggering and will be sent shortly.
Posted Sep 06, 2023 - 09:23 EDT
Investigating
Some reports that were delivered this morning may contain data that is out of date. Some report deliveries this morning are delayed. We are investigating this issue.
Posted Sep 06, 2023 - 09:12 EDT
This incident affected: Evolve (Insights Dashboards, Reports).