AT&T Carrier Delays
Incident Report for CipherHealth, Inc.
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 21:02 EST
Monitoring
We are seeing recovery in text message delivery as AT&T tries to restore its services. We are continuing to monitor the situation.
Posted Feb 22, 2024 - 17:01 EST
Update
The AT&T carrier network is still experiencing an outage causing text message delays and phone customers whose service is impacted are not receiving phone calls. We are continuing to monitor the situation.
Posted Feb 22, 2024 - 13:43 EST
Update
The AT&T network outage continues to cause delays in text message delivery. Additionally, phone customers whose service is impacted are not receiving phone calls. As we learn more about this issue from the carrier, we will keep our status page updated - especially as it impacts the deliverability of messages and calls made during this time.
Posted Feb 22, 2024 - 11:18 EST
Investigating
The AT&T carrier network is currently experiencing a significant outage. Our SMS partner has notified us there may be delays sending messages to AT&T customers. We will update the status page as we learn more.
Posted Feb 22, 2024 - 09:51 EST
This incident affected: Evolve (CipherOutreach).