Issue Close & Save Delays
Incident Report for CipherHealth, Inc.
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 16:13 EDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Jul 09, 2021 - 15:34 EDT
Update
We have completed and tested the fix, and are preparing to deploy it.
Posted Jul 09, 2021 - 14:45 EDT
Update
We are still in the process of testing and implementing the fix for this issue
Posted Jul 09, 2021 - 12:52 EDT
Identified
A recent update to Evolve Application is preventing users from closing issues with a change to a “comment-type” field. We have identified a fix and are working to deploy the change now. Users experiencing the problem may be able to work around the delay by refreshing the page and closing the Issue again. We will keep continue to post updates here as the change is deployed and confirmed.
Posted Jul 09, 2021 - 10:26 EDT
This incident affected: Evolve (Evolve Application).