Due to an SFTP error, some older import files were processed and overwrote the latest data for some patients, encounters, and staff at some Care Providers.
Incident Report for CipherHealth, Inc.
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 10:23 EDT
Monitoring
All impacted Care Providers data has been restored to the corrected state.
Posted Sep 01, 2023 - 09:23 EDT
Update
Some Care Providers data has been restored to the corrected state. We are continuing to restore the corrected Encounter and Patient data for the remaining impacted Care Providers.
Posted Sep 01, 2023 - 08:23 EDT
Update
We are continuing to restore the corrected Encounter and Patient data.
Posted Aug 31, 2023 - 22:35 EDT
Update
The issue has been identified and a fix is being implemented to restore all the correct data. As of now, staff imports have been restored.
Posted Aug 31, 2023 - 20:58 EDT
Identified
The issue has been identified and we are actively working towards updating the impacted Patient and Encounter data . The Impacted Staff data has already been corrected to the most recent version.
Posted Aug 31, 2023 - 20:48 EDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2023 - 20:11 EDT
Investigating
We are working to revert these changes
Posted Aug 31, 2023 - 20:10 EDT
This incident affected: Evolve (CipherRounds App, CipherOutreach).