Delay in Processing HL7-Messages
Incident Report for CipherHealth, Inc.
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 06:37 EDT
Monitoring
We have applied the fix and we are monitoring the queue
Posted Jul 31, 2023 - 22:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2023 - 20:32 EDT
Update
We are continuing to investigate the issue at this point.
Posted Jul 31, 2023 - 17:55 EDT
Investigating
Following a recent software upgrade, we are currently investigating an issue with a delay in processing HL7 messages .
Posted Jul 31, 2023 - 14:56 EDT
This incident affected: Evolve (Data Feeds (HL7)).