6.6.0 Mobile Release Issues
Incident Report for CipherHealth, Inc.
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 19:31 EDT
Monitoring
A new version has been released and we are monitoring the results.
Posted Mar 17, 2023 - 14:44 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2023 - 12:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2023 - 08:59 EDT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2023 - 08:18 EDT
Investigating
We are currently investigating these issues.
Posted Mar 16, 2023 - 20:31 EDT
This incident affected: Evolve (CipherRounds App).